ニフクラ Information

このページではニフクラのトラブル・メンテナンス情報をお知らせしていきます。
 « 特別価格でご案内!3/9ニフティクラウド実践入門 コントロールパネル/APIの停止を伴うメンテナンス完了のお知らせ【2/21】 » 
2016年2月18日(木)

重要なお知らせglibcライブラリ(CVE-2015-7547)脆弱性について

このたび、GNU Project が提供する glibc について脆弱性が公表されました。
以下の対象OSをご利用のお客様につきましては対策をお願いいたします。

■影響を受けるシステム
  glibc 2.9 から glibc 2.22 まで
■対象OS(ニフティクラウドで提供しているOS)
 ・Red Hat Enterprise Linux 6
 ・Red Hat Enterprise Linux 7
 ・CentOS 6
 ・CentOS 7
 ・Ubuntu 12
 ・Ubuntu 14
■対策
 glibcライブラリを対策されたバージョンへアップデートを行ってください。
 アップデート後は、OSの再起動を推奨しております。
 具体的な方法については、以下の情報をご確認ください。
 ・Red Hat Enterprise Linux 6の場合
 ・Red Hat Enterprise Linux 7の場合
 ・CentOS 6の場合
  ※RedHatのページをご覧ください。
 ・CentOS 7の場合
  ※RedHatのページをご覧ください。
 ・Ubuntu 12.04の場合
 ・Ubuntu 14.04の場合
 ニフティクラウドのネットワーク上に構築されたRHUIについては、脆弱性に対策済みの
 glibcパッケージが含まれています。
■参考情報
 JVNVU#97236594 glibc にバッファオーバーフローの脆弱性
投稿者 ニフクラスタッフ 2016年2月18日(木) | 固定リンク
 « 特別価格でご案内!3/9ニフティクラウド実践入門 コントロールパネル/APIの停止を伴うメンテナンス完了のお知らせ【2/21】 »