ニフクラ Information

このページではニフクラのトラブル・メンテナンス情報をお知らせしていきます。
 « OpenSSL の脆弱性 (CVE-2016-6309) について [完了]DSaaSメンテナンスのお知らせ【10/15】 » 
2016年10月14日(金)

重要なお知らせISC BINDの脆弱性(CVE-2016-2776)について【追記あり】

ISC BINDの脆弱性(CVE-2016-2776)につきまして、追記がございます。 ニフティクラウドの以下の対象OSをご利用のお客様につきましてはバージョンのご確認をお願いいたします。

■影響を受けるシステム
 ・BIND 9.0.0 から 9.8 系まで
 ・BIND 9.9.0 から 9.9.9-P2 まで
 ・BIND 9.9.3-S1 から 9.9.9-S3 まで
 ・BIND 9.10.0 から 9.10.4-P2 まで
 ・BIND 9.11.0a1 から 9.11.0rc1 まで

■対象OS(ニフティクラウドで提供しているOS)
 ・CentOS 7.1
 ・Red Hat Enterprise Linux 7.1
 ・CentOS 6.7
 ・Red Hat Enterprise Linux 6.7
 ・CentOS 6.6
 ・Red Hat Enterprise Linux 6.6
 ・CentOS 6.3
 ・CentOS 5.11
 ・Red Hat Enterprise Linux 5.11
 ・Ubuntu16.04
 ・Ubuntu14.04
 ・Ubuntu12.04

■対策
 BINDを最新版へアップデートしてください。
 具体的な対策済みバージョンについては、以下の情報をご確認ください。
 ・Red Hat Enterprise Linux 7の場合
 ・Red Hat Enterprise Linux 6の場合
 ・Red Hat Enterprise Linux 5の場合
 ・CentOS 7の場合
  ※RedHatのページをご覧ください。
 ・CentOS 6の場合
  ※RedHatのページをご覧ください。
 ・CentOS 5の場合
  ※RedHatのページをご覧ください。
 ・Ubuntu 16.04の場合
 ・Ubuntu 14.04の場合
 ・Ubuntu 12.04の場合

2016年10月14日14時45分 追記
---------------------------------------------------

このたび、ISC 社よりISC BINDの脆弱性(CVE-2016-2776)が公表されました。
必要に応じて最新版へのアップデートをお願いいたします。

■影響を受けるサービス
お客様でISC BINDをご利用中のサーバー

■参考情報
JVNVU#90255292 ISC BIND 9 にサービス運用妨害 (DoS) の脆弱性
投稿者 ニフクラスタッフ 2016年10月14日(金) | 固定リンク
 « OpenSSL の脆弱性 (CVE-2016-6309) について [完了]DSaaSメンテナンスのお知らせ【10/15】 »