ニフクラ Information

このページではニフクラのトラブル・メンテナンス情報をお知らせしていきます。
 « ニフクラ 機能追加のお知らせ【07/24】 [完了]east-12ゾーンのストレージメンテナンスのお知らせ【07/25】 » 

平素はニフクラをご利用いただきまして、誠にありがとうございます。

ニフクラ API について、3.0未満のバージョン指定リクエストはサポートを終了しております。
現在は以下サイトに記載の通り、3.0のみが利用可能となります。
https://pfs.nifcloud.com/api/endpoint.htm#ver

2019年09月24日を持ちまして、サポートを終了しているバージョンについては、
リクエストがすべてエラーとなりますので、お早めの切り替えをお願いいたします。

上記にあわせて、APIレスポンスの名前空間の変更も実施いたします。

【対象サービス】
 ニフクラ API(Computing )

【変更内容】
・3.0未満のバージョン閉鎖
 3.0未満のバージョン指定リクエストがすべてエラーになります。
 ご利用中のお客様は、切り替えを実施いただけますようお願いいたします。
 リクエスト指定方法については以下をご確認ください。
 ▼APIのバージョニングについて

・APIレスポンスの名前空間の変更
 変更前)xmlns="https://cp.cloud.nifty.com/api/"
 変更後)xmlns="https://computing.api.nifcloud.com/api/"

ニフクラは、今後もサービス・機能強化をはかり、皆さまに快適かつ
安心・安全にご利用いただけるクラウドサービスの提供に努めてまいります。

今後とも、ニフクラをどうぞよろしくお願い申し上げます。

投稿者 ニフクラスタッフ 2019年7月25日(木) | 固定リンク
 « ニフクラ 機能追加のお知らせ【07/24】 [完了]east-12ゾーンのストレージメンテナンスのお知らせ【07/25】 »